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Welcome 
FaceToFace™ PC Communicator consists of a Windows Mobile® 
application and a Desktop application and allows a deaf-blind PAC 
Mate™ user to communicate, by way of Bluetooth® wireless technology, 
with other individuals using a desktop or laptop computer. The Windows 
Mobile version is called FaceToFace while the Desktop version is called 
FaceToFace Desktop. 

About this Document 
This document describes how to install, configure, and use the 
FaceToFace application on both the PAC Mate and a computer. For initial 
product installation and configuration on a computer, assistance from a 
sighted individual may be required if no screen access software is 
installed. 

Accessing Online Help 
Online help is available for the FaceToFace and FaceToFace Desktop 
applications. To access the help file for the Windows Mobile version, do 
the following: 

1. Start the FaceToFace application. 

2. Press the WINDOWS key on the QX or F4 on the BX to open the 
Start menu, and then choose Help. The FaceToFace online help 
appears.  

To access the help file for the Desktop version, do the following:  

1. Start the FaceToFace Desktop application.  

2. Press ALT+H to open the Help menu, and then choose Help 
Topics. The FaceToFace Desktop online help appears. 

Requirements 
To use this product, you need the following items: 

• Personal computer with Microsoft Windows® and  Microsoft 
ActiveSync 



 

2  

• PAC Mate Omni BX or QX version 6.1 or later or PAC Mate version 
4.1 or earlier  

• 20 or 40 cell PAC Mate portable braille display  
• Socket Mobile Bluetooth CompactFlash® card (BL8510-264 or 

equivalent and included with your purchase of FaceToFace if you 
are using a PAC Mate Omni) 

• AmbiCom Bluetooth CompactFlash card (B2000-CF or equivalent 
and included with your purchase of FaceToFace if you are using a 
PAC Mate running version 4.1 or earlier) 

• USB Bluetooth dongle (required if your desktop or laptop computer 
does not have built-in Bluetooth connectivity) 

Note: If your PAC Mate Omni does not currently have version 6.1 
installed, please visit the FreedomScientific Web site to download 
this update at no charge. 

What’s on the CD 
The following items appear on the FaceToFace CD: 

• FaceToFace application for Windows Mobile 
• FaceToFace Desktop application 
• FaceToFace user’s guide 

Document Conventions 
This guide observes the following conventions: 

• Menu names, command names, and dialog box options appear in 
bold text. 

• Keystroke commands that you press appear in bold text. 
• The command syntax for the PAC Mate QX appears first, followed 

in parentheses by the version of the same command for the BX.  
 
For example, ESC (F1) is the keystroke to close an open dialog on 
the PAC Mate. In this example, ESC is the PAC Mate QX 
keystroke, and F1 is the PAC Mate BX keystroke. 
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Obtaining Your FaceToFace  
Authorization Number 

During FaceToFace installation on your PAC Mate or PAC Mate Omni, 
you must enter an Authorization code to activate your software license on 
your device.  

To activate FaceToFace, you need: 
• A computer with fan Internet connection 
• An email account 
• Your FaceToFace activation card, which is supplied with your 

FaceToFace software.  

Do the following to complete the activation process: 

1. Start the FaceToFace application. 

2. On your computer, connect to the Internet and point your 
browser to http://www.PMActivate.com.  

3. Follow the link for FaceToFace Activation. 

4. Type your confirmation code into the Confirmation code from 
the software certificate edit box. You can find this code in print 
and braille on the activation card included with FaceToFace. 

5. Follow the instructions on the Web page to provide the remaining 
required information. 

6. Choose the Submit button to receive your authorization code, 
which will arrive by email. Copy this code and store it in a safe 
location. You will need to enter it the first time you start 
FaceToFace on your PAC Mate. 
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Installing FaceToFace Desktop 
This page describes how to install the FaceToFace Desktop application 
onto your desktop or laptop computer. However, before this can occur, 
you must first verify and configure specific Bluetooth settings on your 
computer. The remainder of this page describes how to install and 
configure FaceToFace Desktop. 

Before you Begin 
The following is required to install and operate FaceToFace Desktop. 

• A desktop or laptop computer running Microsoft Windows and 
Bluetooth connectivity 

• Freedom Scientific FaceToFace Desktop application (available on 
FaceToFace product CD) 

• A Bluetooth ID name for the PAC Mate 
• FaceToFace Desktop Authorization code 
• FaceToFace user name for the PAC Mate 

Required Bluetooth Settings  
Your computer must be Bluetooth-capable or have a Bluetooth wireless 
adapter (usually USB) installed to use FaceToFace Desktop. While most 
laptops offer built-in bluetooth support, a few laptops and most desktop 
computers do not. If your computer does not offer built-in Bluetooth, you 
must purchase the necessary hardware. Depending on the type of USB 
Bluetooth device you obtain, you may need to install drivers in order to 
use it. Refer to the documentation that came with your computer or 
Bluetooth hardware for instructions on configuring Bluetooth settings. 

At a minimum, your Bluetooth settings must be configured as follows: 
• Configure your Bluetooth settings as “discoverable” so that 

other Bluetooth devices can discover your computer.  
• Add an incoming COM port that is less than COM 10 and 

Make sure that your computer’s serial port service does not 
use a secure connection. Otherwise, you must enter a 
password each time you attempt a FaceToFace conversation.  
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• Make a note of the COM port selected for your serial port 
service. This is the COM port that you will use later when 
configuring FaceToFace Desktop. 

Installing FaceToFace Desktop 
To install FaceToFace Desktop on a desktop or laptop computer, do the 
following: 

1. Insert the FaceToFace CD into your computer’s CD-ROM drive. 

2. On your computer, open the Start menu, open the Run dialog, 
and enter "D:\FaceToFace 
Desktop\FaceToFaceDesktopInst.exe," where D is the letter of 
your CD-ROM drive, to begin installation.  

3. The FaceToFace Setup dialog box appears. Select Next.  

4. The License Agreement dialog box appears. Read the license 
agreement, and choose Yes. Choose Next to install the 
FaceToFace Desktop application. When installation is complete, 
select Finish to close the FaceToFace Setup dialog box. 

Starting FaceToFace for the First Time  
When you start FaceToFace Desktop for the first time, you must enter the 
Authorization code, which appears in print and braille on your 
FaceToFace Desktop activation card, as well as a user ID that identifies 
your computer to all FaceToFace users.  

The following describes how to complete this task.  

1. To start FaceToFace Desktop, open the Start menu, select 
Programs, and choose FaceToFace. Type the 16-character 
Authorization code that appears on your FaceToFace Desktop 
activation card, and press ENTER.  

2. Next, type a user name for your computer, and press ENTER. 
This identifier will appear before each message that you type. 
The user name can be up to 16-characters long. An identifier 
that is unique and short is recommended, for example, “Joe’s 
PC.” The FaceToFace main screen appears. The next time you 
start FaceToFace Desktop, it will not be necessary to enter an 
Authorization code and user ID. 
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Configuring FaceToFace Desktop 
1. Start FaceToFace Desktop on your computer, and choose the 

Tools menu.  

2. Choose Options and then select the Ports Settings tab.  

3. In the server combo box, choose the COM port that you noted 
earlier when configuring your Bluetooth settings and In the Mode 
combo box, make sure server is selected.  

4. In the Client combo box, choose COM 9.  

5. Choose OK to save COM port settings. 

Uninstalling FaceToFace Desktop 
To remove FaceToFace Desktop from your computer, do the following:  

1. From the Start menu, choose Control Panel, and then choose 
Add or Remove Programs.  

2. Select FaceToFace from the installed programs list, and choose 
Remove.  

3. Select OK to confirm program deletion. When software removal 
is complete, select Finish. 

FaceToFace Desktop Differences 
The following are differences between FaceToFace Desktop and the 
FaceToFace application that runs on the PAC Mate Omni. 

• With FaceToFace Desktop, you can query the battery status 
of a remote PAC Mate. However, you cannot use the PAC 
Mate to query the battery status of your computer.  

• Quick start buttons, which are mentioned in the section on 
installing FaceToFace on the PAC Mate, are not applicable 
for FaceToFace Desktop.  

• ActiveSync is not required to install or operate FaceToFace 
Desktop.  

• The serial number for FaceToFace Desktop is available by 
selecting the About command from the Tools menu. Your 
Authorization code is tied to the serial number.  
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• With FaceToFace Desktop, you must manually configure the 
COM port. This is described in the Configuring FaceToFace 
Desktop section. 
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Configuring Bluetooth on the 
PAC Mate Omni 

This chapter describes how to configure the Bluetooth settings on the 
PAC Mate Omni. If you are using a PAC Mate with version 4.1 or earlier, 
see Installing Bluetooth Support on PAC Mate Version 4.1 and 
Earlier. 

Note: The following procedures assume use of the Socket Mobile 
Bluetooth CompactFlash card (BL8510-264 or equivalent), which 
is available from Freedom Scientific. The PAC Mate includes pre-
installed drivers for This particular card which means you can 
insert it into your PAC Mate Omni and immediately begin using it 
without the need to install any additional software. This is the 
supported card and the use of other cards may produce 
unsatisfactory results. 

Before you Begin 
The following is required to operate FaceToFace on a PAC Mate: 

• A PAC Mate Omni BX or QX, running software release 6.1 or later 
• A USB mini A/B cable (included with the PAC Mate) 
• Socket Mobile Bluetooth CompactFlash (CF) card for the PAC Mate 

(included with FaceToFace) 
• Freedom Scientific FaceToFace application 
• A Bluetooth ID name for the PAC Mate 
• Microsoft ActiveSync version 4.5 (if using Windows 2000 or XP) or 

the Windows Mobile Device Center (if using Windows Vista)  

when you first insert the Bluetooth card, Bluetooth is turned off. The 
Bluetooth status appears on the Today screen between the date/time and 
owner information. 

To turn on Bluetooth:  

1. From the Today screen, navigate to the Bluetooth status 
indicator and press ENTER (DOT 8). When the Wireless 
Manager opens, press F2 (F4+F5) and choose Bluetooth 
Settings to open the Bluetooth settings multipage dialog box.  
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2. Press CTRL+TAB (DOTS 5-6 CHORD) to move to the Mode 
tab.  

3. Use the SPACEBAR to select or clear the Turn on Bluetooth 
check box.  

4. Press the CLOSE button (ESC) (F1) to close the Bluetooth 
settings multipage dialog box and then F1 (F1+F2) to close the 
Wireless Manager. 

Discovering and Bonding the computer 
Before you can use FaceToFace, you must establish a Bluetooth 
Partnership with the computer running FaceToFace Desktop. You must 
also configure an outgoing COM port. 

To create a Bluetooth partnership and configure an outgoing COM port, 
do the following:  

1. Ensure that the PAC Mate Omni and the other device are turned 
on, visible, and within close range.  

2. From the Today screen, navigate to the Bluetooth status 
indicator and press ENTER (DOT 8). When the Wireless 
Manager opens, press F2 (F4+F5) and choose Bluetooth 
Settings to open the Bluetooth settings multipage dialog box.  

3. From the Devices tab, press ENTER (DOT 8) on Add new 
device. Your PAC Mate Omni searches for other devices with 
Bluetooth capabilities and displays them in a list view.  

4. If more than one bluetooth device is found, use the arrow keys to 
select the one you want, then press F2 (F4+F5) to go to the next 
screen.  

5. In the Passcode edit field, enter an alphanumeric passcode 
between 1 and 16 characters, and press F2 (F4+F5) to go to the 
next screen.  

6. When prompted, Enter the same passcode on the computer.  

7. When the Partnership Settings dialog box opens, press TAB 
(DOTS 4-5 CHORD) to move to the list of available services and 
use the SPACEBAR to select Serial Port.  
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8. Press F2 (F4+F5) to finish creating the partnership and return to 
the list of devices.  

9. Press CTRL+TAB (DOTS 5-6 CHORD) to move to the COM 
ports tab.  

10. Press ENTER (DOT 8) on New Outgoing Port.  

11. From the list of COM ports, choose the one that matches the 
incoming port you configured on your computer. IN addition, you 
should uncheck the Secure Connection check box so you are not 
prompted to enter the pass code each time you connect.  

12. Press F2 (F4+F5) to add the COM port, then press the CLOSE 
button (ESC) (F1) to close the Bluetooth settings multi-page 
dialog box. Press F1 (F1+F2) to close the Wireless Manager. 

Making your PAC Mate Discoverable 
If you want to have a conversation with a user running FaceToFace on 
another PAC Mate, you must make your PAC Mate discoverable so that 
other Bluetooth devices can detect its presence. 

1. From the Today screen, navigate to the Bluetooth status 
indicator and press ENTER (DOT 8). When the Wireless 
Manager opens, press F2 (F4+F5) and choose Bluetooth 
Settings to open the Bluetooth settings multipage dialog box.  

2. Press CTRL+TAB (DOTS 5-6 CHORD) to move to the Mode 
tab.<.  

3. Press TAB (DOTS 4-5 CHORD) to move to the Make this device 
visible to other devices check box and press the SPACEBAR to 
check it.  

4. Press the CLOSE button (ESC) (F1) to close the Bluetooth 
settings multipage dialog box and then F1 (F1+F2) to close the 
Wireless Manager. 
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Installing Bluetooth Support on PAC Mate 
Version 4.1 and Earlier 

This chapter describes how to configure and install the Bluetooth 
CompactFlash® (CF) drivers and software onto a PAC Mate running 
version 4.1 or earlier.  

Note: The following procedures assume use of the AmbiCom Bluetooth 
CompactFlash card (B2000-CF or equivalent), which is available 
from Freedom Scientific. This is the supported card and the use of 
other cards may produce unsatisfactory results.  

Before you Begin 
The following is required to operate FaceToFace on a PAC Mate:  

• A PAC Mate BX or QX, running software release 4.1 or earlier  
• A USB mini A/B cable (included with the PAC Mate)  
• AmbiCom Bluetooth CompactFlash (CF) card (included with 

FaceToFace)  
• Freedom Scientific FaceToFace application  
• AmbiCom Bluetooth driver software, which is available on the CD 

that came with the Bluetooth card  
• A Bluetooth ID name for the PAC Mate  
• Microsoft ActiveSync 

Installing the AmbiCom Bluetooth Software 
The following section describes how to install the Bluetooth software onto 
your PAC Mate.  

Important: Do not insert your Bluetooth CF card into the PAC Mate at 
this time.  

1. Turn on the PAC Mate and use ActiveSync to establish a 
Standard or Guest connection between your PAC Mate and your 
computer.  
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2. From your computer, insert the CD included with the AmbiCom 
Bluetooth card into the CD-ROM drive on your computer. Press 
and hold the SHIFT key for about 30 seconds to bypass the CD 
autorun function.  

3. From the Start menu, select the Run command and type 
d:\BTCE\setup.exe, where D is the letter of your CD-ROM drive, 
and then press ENTER. The welcome screen appears. Choose 
Next.  

4. Choose Yes to accept the license agreement and proceed to the 
next screen.  

5. Select the Typical radio button and choose Next to start copying 
files.  

6. Choose Yes to install the Bluetooth software into the default 
directory.  

7. Follow the installation instructions on the remaining installation 
wizard screens. Select Finish once the Bluetooth CF drivers are 
installed.  

8. When prompted, Press ALT+CTRL+DELETE (DOTS 1-2-3-4-6-
7-8 CHORD) to warm reset your PAC Mate. After resetting, you 
can insert the Bluetooth card. 

Note: The first four times you insert the Bluetooth card or restart your 
PAC Mate with the card inserted, you will receive a message that 
indicates that the operating system has detected a new modem. 
Press TAB (DOTS 4-5 CHORD) to move to the Dismiss button 
and select it. 

Discovering and Bonding the Computer 
After the PAC Mate has reset, and the Bluetooth CompactFlash card has 
been inserted and recognized, you must now discover and bond the 
computer running FaceToFace Desktop.  

1. Make sure that the PAC Mate and the other device are turned 
on, visible, and within close range.  

2. From the Today screen, open the Start Menu, Programs, and 
press ENTER (DOT 8) on Bluetooth Manager.  
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3. Press INSERT+P (DOT 8 CHORD, J) to activate the JAWS 
cursor. Then, navigate to New, press INSERT+8 (DOT 8 
CHORD, DOT 7), and press ENTER on Connect.  

4. Press ENTER (DOT 8) on Explore a Bluetooth device, then 
choose Next.  

5. After a few seconds, a list of available Bluetooth devices is 
displayed. Select the device you want to pair with from the list 
and press ENTER (DOT 8). 

6. Select the COM port service and choose Next. Then, choose 
Finish.  

7. Press CTRL+TAB (DOTS 5-6 CHORD) to move to the Active 
connections page.  

8. Press INSERT+P (DOT 8 CHORD, J) to activate the JAWS 
cursor. Then, navigate to Tools, press INSERT+8 (DOT 8 
CHORD, DOT 7), and press ENTER (DOT 8) on Paired 
devices.  

9. Press TAB (DOTS 4-5 CHORD) to move to the Add button and 
press ENTER (DOT 8).  

10. Press TAB (DOTS 4-5 CHORD) again to move to the Browse 
button and press ENTER (DOT 8). This button is identified as 
"...button."  

11. Choose the device from the list and press ENTER. In the 
Passcode edit field, enter an alphanumeric passcode between 1 
and 16 characters, and press ENTER (DOT 8). When prompted, 
Enter the same passcode on the computer. 

Note: The computer will appear twice in the list, once for each serial port 
available. You will need to repeat these steps again to set up both 
serial port services.  

12. Press ESC (F1) to close the Bluetooth Manager and return to 
the Today screen. 
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Installing FaceToFace on the PAC Mate 
This chapter describes how to download the FaceToFace application 
onto your PAC Mate. 

Before you Begin 
The following is required to install FaceToFace on a PAC Mate: 

• FaceToFace Authorization code 
• FaceToFace user name for the PAC Mate 

Installing FaceToFace on the PAC Mate 
To install FaceToFace on the PAC Mate, do the following: 

1. Establish a Standard or Guest ActiveSync connection between 
the PAC Mate and the computer. If you are using Windows Vista, 
you will establish the partnership using Windows Mobile Device 
Center. 

2. Insert the FaceToFace CD into your computer’s CD-ROM drive. 

3. On your computer, open the Start menu, select the Run 
command, and enter D:\FaceToFaceSetupABC.exe, where D is 
the letter of your CD-ROM drive, and ABC is the FaceToFace 
release and version number, to start the FaceToFace software 
installation.  

4. The FaceToFace installation dialog box appears. Select the Next 
button.    

5. The License Agreement dialog box appears. Select the "I accept 
the terms in the license agreement" radio button, and choose 
the Finish button to begin installation.    

6. Do the following depending on your version of PAC Mate: 
• If you are installing on a PAC Mate running version 4.1 or 

earlier, choose Yes to install the FaceToFace application into 
the default directory. Once FaceToFace is downloaded to the 
PAC Mate, select OK to close the installation dialog box on 
the computer. 
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• If you are installing on a PAC Mate Omni, The software is 
automatically installed to the appropriate directory. Once The 
FaceToFace software is downloaded to the PAC Mate Omni, 
select OK to close the installation dialog box on the computer. 
After a few more seconds, the PAC Mate will display a 
message stating that FaceToFace was successfully installed. 

 

 
7. The software now appears on the PAC Mate. From the Start 

menu, select Programs and choose FaceToFace.  

You must now start and configure FaceToFace to operate 
correctly on the PAC Mate. This is described in the “Configuring 
FaceToFace for the First Time on the PAC Mate” section.  

Configuring FaceToFace for the First Time on the 
PAC Mate 

When you start FaceToFace for the first time on the PAC Mate, you must 
do the following: 

• Enter an authorization number  
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• Enter a name that identifies the PAC Mate to all FaceToFace users.  
• Determine if you want to configure a PAC Mate keyboard sequence 

to serve as a hot button for FaceToFace, which allows you to 
quickly launch the application.  

• Set the COM port. 

The following describes how to complete these tasks.  

1. To start FaceToFace on the PAC Mate, choose the Start menu, 
select Programs, and choose FaceToFace.  

  
2. When opened for the first time, you must enter an authorization 

number for the application, which you previously received in an 
email when you requested an Authorization number from the 
PMActivate.com site. The number is case-sensitive. When 
prompted, enter the authorization number, and press ENTER 
(DOT 8).  
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3. Next, enter a user name for the PAC Mate and press ENTER 

(DOT 8), or the CLOSE button (ESC) (F1) if using the PAC Mate 
Omni, after typing a name.  

This identifier will appear before each message typed on the 
PAC Mate. The user name can be up to 16-characters long. An 
identifier that is unique and short is recommended, for example, 
“Joe’s PM.” 
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4. Next, determine if you want to enable a keyboard sequence on 
the PAC Mate to automatically launch the FaceToFace 
application.  By assigning a keyboard sequence, you can quickly 
launch FaceToFace without having to use the traditional program 
menu sequence from the Today screen.  

 
Follow the instructions that appear on the screen to configure a 
PAC Mate keyboard sequence for FaceToFace.  
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Next, the FaceToFace application opens on the PAC Mate, and 
the following message appears: Client mode: Attempting 
connection.... 

 
5. Press ALT (F2) to open the menu and select Tools then Options.  

6. Press CTRL+TAB (DOTS 5-6 CHORD) to move to the Port 
Settings page.  

7. In the Client combo box, select the COM port number that 
matches the outgoing port you added when you established the 
Bluetooth partnership. In the Server combo box, set the port to 
COM9.  

8. Press the CLOSE button (ESC) (F1) to close the Options dialog 
box and if FaceToFace Desktop is running and has been 
correctly configured, the connection should be established. 
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Using FaceToFace 
Message Etiquette 

The FaceToFace application does not prevent one user from interrupting 
another user when transmitting messages. Therefore, it is recommended 
that the TTY message etiquette be used. The etiquette is to end each 
transmission with the letters GA for go ahead.  

Starting a FaceToFace Conversation 
When a FaceToFace conversation is started, at least one device must be 
configured as the server, while others are configured as clients. With a 
FaceToFace Desktop and PAC Mate session, the desktop or laptop 
computer running FaceToFace must always be configured as the server.  

Important: PAC Mate BX users should avoid using contracted braille 
symbols and contractions when conversing with a FaceToFace 
Desktop user.  Since contracted braille does not translate into 
plain text, the FaceToFace Desktop user will see braille 
contractions as symbols, such as /, &, >, }, and so on.   

Do the following to start a FaceToFace conversation.  

1. Make sure that the computer and PAC Mate are turned on and 
within 10 meters (30 feet) of each other.  

2. Start FaceToFace on the Server device first.  

Note:  When creating a conversation between a desktop or laptop 
computer and a PAC Mate, always make the computer the server. 
If the conversation is between PAC Mates, one device must be 
the server, and the other must be a client. Never configure the 
computer as a client. 
• If the server is a computer, open the Start menu, choose 

Programs, and press ENTER on FaceToFace. FaceToFace 
Desktop starts and the message, Server mode: Waiting for 
connection… appears.  
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• If the server is a PAC Mate, press the WINDOWS Key (F4) to 
open the Start menu. Next, select Programs, choose 
FaceToFace, and press ENTER (DOT 8). The message, 
“Server mode: Waiting for connection…” appears.  

3. Next, start FaceToFace on the client device. The message, 
“Client mode: Attempting connection…” appears.  

4. When the message, “Connection successful” appears on both 
the server and client device, either user may begin the 
conversation.  If there is a contention conflict as to which user 
will speak first, one user should send the letters GA, and let the 
other user begin speaking.   

General Conversation Rules 
The following are general conversation rules: 

• Always start FaceToFace on the device that is designated as the 
server first. 

• Always start FaceToFace on devices designated as clients second.  
• When the message, “Connection successful” appears on both the 

server and client device, either user may begin the conversation.  If 
there is a contention conflict as to which user will speak first, one 
user should send the letters GA, and let the other user begin 
speaking. 

• Always end your transmissions with the letters GA for Go Ahead. 
This lets the other user know that it is ok to begin speaking.  

Changing Server and Client Modes on a  
PAC Mate 

A PAC Mate can be configured for Server or Client mode. If it is 
necessary to change modes, for example, two PAC Mates are configured 
as servers, then do the following: 

1. Start the FaceToFace application. 

2. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW twice to select the Tools menu.  
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3. Press ENTER (DOT 8) to select Options, and then press 
CTRL+TAB (DOTS 5-6 CHORD) to select the Port Settings 
page. 

4. Press TAB (DOTS 4-5 CHORD) twice to select the Mode field.  

5. Use the DOWN ARROW to select either Client or Server, and 
then press ENTER (DOT 8), or the CLOSE button (ESC) (F1) if 
using the PAC Mate Omni, to save the new settings and close 
the Port Settings page.  

Changing a User Name 
Your user name is used to identify you in a FaceToFace conversation. 
You create your user name during installation of the FaceToFace 
application.  

To change your user name after the application is installed, do the 
following: 

1. Start the FaceToFace application. 

2. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW twice to select the Tools menu.  

3. Press ENTER (DOT 8) twice to open the Options dialog box. 
The User Info page appears with the cursor in the Name field.  

4. Type a new user name into the Name field, and press ENTER 
(DOT 8), or the CLOSE button (ESC) (F1) if using the PAC 
Mate Omni. 

5. The next time you enter text, the new user name appears.   

Saving a FaceToFace Conversation for the First 
Time 

You may save your conversations as text files for later reference. There 
are two ways to save a file; using the Save command and the Save As 
command. If you have not saved a file, then both commands perform the 
same way by prompting you to enter a file name and file location for the 
conversation.  
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If a saved conversation exists, the Save command appends the current 
conversation text to the existing file. If the Save As command is used, the 
current conversation is saved as a new file. 

Note:  If you clear the conversation using the Clear History command, 
then the next time you save the current conversation text, you will 
be prompted to enter a file name and file location just as if you are 
saving the conversation for the first time.  

To save a FaceToFace session for the first time, do the following:  

1. Press ALT (F2) to open the menu bar, and press ENTER (DOT 
8) to select the File menu.  

2. Press the DOWN ARROW once to select the Save As 
command. 

3. Press ENTER (DOT 8). The Save As dialog box appears with 
the cursor in the Name field.  

4. Press TAB (DOTS 4-5 CHORD) to move to the Folder field, and 
if necessary, select a file folder in which to save the file. 

5. Press TAB (DOTS 4-5 CHORD) twice to move to the Location 
field and use the DOWN ARROW to determine if you want to 
save the file to the PAC Mate’s main memory or storage card. 
Press ENTER (DOT 8) after making a selection.  

6. Press TAB (DOTS 4-5 CHORD) to move to the Save button, and 
then press ENTER (DOT 8) to save the file.   

Returning to a FaceToFace Conversation 
If the FaceToFace conversation is minimized, for example, you open 
another application over FaceToFace; you can restore your FaceToFace 
conversation by doing the following: 

1. Press ALT+TAB (F5) to open the list of running applications.  

2. Press the DOWN ARROW until FaceToFace is selected, and 
then press ENTER (DOT 8).  

The current FaceToFace conversation appears on your screen.  

Note: You can always use the FaceToFace hotkey to quickly return to the 
FaceToFace application.  
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Restarting a Conversation 
You can delete the conversation text on a remote device by issuing the 
Restart Conversation command from your device. To do this, do the 
following: 

1. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW twice to select the Tools menu.  

2. Press ENTER (DOT 8), and then press the DOWN ARROW to 
select the Remote Devices command. 

3. Press ENTER (DOT 8) again, press the DOWN ARROW, and 
press ENTER (DOT 8). The following occurs: 
• On your device, the message, “Restarting conversation on 

remote device…Remote device: Conversation restarted 
successfully” appears. 

• On the remote device, the conversation text is deleted, and 
the message, “Ready” appears.  

Clearing Text 
Note:  You are not starting a new conversation by deleting text. You are 

just making space available on your device’s screen.  

To delete all text that appears on your screen, do the following: 

1. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Edit menu.  

2. Press ENTER (DOT 8) and then press the DOWN ARROW 
three times to choose the Clear History command.  

3. Press ENTER (DOT 8). All text that appears on your screen is 
deleted.  

Copying and Pasting Text within FaceToFace  
You may copy a selection of text within your conversation and paste it at 
the end of your conversation.  

To copy and paste text: 
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1. Use the PAC Mate’s UP and DOWN ARROWS, along with the 
SHIFT key to highlight a passage of text in your conversation.  

2. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Edit menu.  

3. Press ENTER (DOT 8) to copy the highlighted text.  

4. Use your UP and DOWN ARROW keys to select the location 
where you want to insert the copied text.  

5. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Edit menu.  

6. Press the DOWN ARROW to select Append Paste, and press 
ENTER (DOT 8) to paste the text at the end of the conversation.  

Copying Conversation Text to another 
Application 

You can copy any or all of your conversation text, and paste your 
conversation into a text file using a text editor such as FSEdit or Notepad. 

To copy all of your conversation’s text, do the following: 

1. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Edit menu.  

2. Press ENTER (DOT 8) and then press the DOWN ARROW 
twice to choose the Select All command.  

3. Press ENTER (DOT 8). All conversation text is highlighted on 
your FaceToFace screen.  

4. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Edit menu.  

5. Press ENTER (DOT 8) twice to select Copy from the Edit menu 
and copy the highlighted text.  

6. Next, open your text editor, for example, FSEdit, and press 
CTRL+V (E CHORD, P) to paste the text into the file.  
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Turning Off the Startup Message 
By default, an informational message appears when you start 
FaceToFace. It briefly states the purpose of the application, and also 
explains that message transmissions should be concluded with the letters 
GA which stands for Go Ahead.  

To turn off this message, do the following: 

1. Start the FaceToFace application. 

2. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Tools menu. 

3. Press ENTER (DOT 8) to select Options. The User Info page 
appears.  

4. Press CTRL+TAB (DOTS 5-6 CHORD) twice to select the Other 
Settings page. 

5. Press TAB (DOTS 4-5 CHORD) to select the “Display startup 
message with instructions for using FaceToFace?” check 
box, and then press the SPACEBAR to uncheck it.  

6. Press ENTER (DOT 8), or the CLOSE button (ESC) (F1) if 
using the PAC Mate Omni, to save the change and close the 
Other Settings page. The FaceToFace screen reappears. 

The next time you close and restart FaceToFace, the startup 
message will not appear. Only the status message, “Server 
mode: Waiting for connection” or “Client mode: Attempting 
connection” appears.  

Disabling Remote Device Access 
By default, a FaceToFace user can query the status of another 
FaceToFace user’s device. This is handy if you own or control a nearby 
companion device. To prevent another FaceToFace user from querying 
the status of your device, do the following: 

1. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW to select the Tools menu. 

2. Press ENTER (DOT 8) to select Options. The User Info page 
appears.  
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3. Press CTRL+TAB (DOTS 5-6 CHORD) twice to select the Other 
Settings page. 

4. Press TAB (DOTS 4-5 CHORD) twice to select the “Allow 
remote commands by another device using FaceToFace?” 
check box, and then press the SPACEBAR to uncheck it.  

5. Press ENTER (DOT 8), or the CLOSE button (ESC) (F1) if 
using the PAC Mate Omni, to save the change and close the 
Other Settings page. The FaceToFace screen reappears. 

When a remote user tries to query your device’s battery status, 
restart the FaceToFace conversation on your device, or shut 
down the FaceToFace application from your device, the 
message, “Your request was declined by the remote device” 
appears on the remote user’s screen.   

Viewing Remote Battery Status 
To review the battery status of a remote device, do the following: 

1. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW twice to select the Tools menu.  

2. Press ENTER (DOT 8), and then press the DOWN ARROW.  

3. Press ENTER (DOT 8) twice to select Battery Status.  

The battery status of the remote device appears on your screen.   

Note: While you can query the battery status of another PAC Mate 
running FaceToFace, you cannot use the PAC Mate to query the 
battery status of a computer running FaceToFace Desktop. 

Quitting a FaceToFace Conversation 
Pressing ESC on the PAC Mate only minimizes the application. It does 
not close FaceToFace. To quit a FaceToFace session, do the following: 

1. With FaceToFace open, press ALT (F2) to open the menu bar, 
and press ENTER (DOT 8).  

2. Press the DOWN ARROW twice to select the Exit command.  

3. Press ENTER (DOT 8). The application closes.  
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Shutting Down FaceToFace Remotely 
Performing a remote shutdown of FaceToFace is useful when controlling 
your companion device.  

1. Press ALT (F2) to open the menu bar, and press the DOWN 
ARROW twice to select the Tools menu.  

2. Press ENTER (DOT 8), and then press the DOWN ARROW to 
select the Remote Devices command. 

3. Press ENTER (DOT 8) again, press the DOWN ARROW twice, 
and press ENTER (DOT 8). A confirmation message appears 
asking if you want to close FaceToFace on the remote device. 

4. Press ENTER (DOT 8) to select Yes. The following occurs: 
• On your device, the following messages appear:  

 
“Attempting to shut down FaceToFace on the remote 
device… 
Status: FaceToFace on the remote device was shut down 
successfully.  
Status: Server disconnected. Please make sure the server 
is running, then exit and restart FaceToFace.”  

• On the remote device, FaceToFace closes.  

Removing FaceToFace 
To remove FaceToFace from your device, do the following: 

1. Press the WINDOWS Key (F4), and then select Settings. 

2. Press ENTER (DOT 8), and then press CTRL+TAB to select the 
System page.   

3. Press the DOWN ARROW to select Remove Programs, and 
then press ENTER (DOT 8). 

4. Press the DOWN ARROW to select Freedom Scientific 
FaceToFace. 

5. Press TAB (DOTS 4-5 CHORD) and press ENTER (DOT 8) to 
select the Remove button. 
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The Remove Program dialog box appears.  

6. Press TAB (DOTS 4-5 CHORD) and press ENTER (DOT 8) to 
select the Yes button.  

The FaceToFace application is removed from the device. 

7. Press the CLOSE button (ESC) (F1) to close the Remove 
Programs dialog box.  

Assigning Hardware Buttons on a PAC Mate 
If you want to change the hotkey assigned to FaceToFace, do the 
following: 

1. Press the Windows Key (F4), and choose Settings. 

2. Use the DOWN ARROW to select Buttons, and then press 
ENTER (DOT 8).  

3. Use the DOWN ARROW to select a PAC Mate key sequence, 
for example, JAWS KEY and SPACE, then 1 (BX equivalent?), 
from the Button list.  

4. Press TAB (DOTS 4-5 CHORD) to move to the Button 
assignment field, and use the UP and DOWN ARROWS to 
locate FaceToFace.  

5. Press ENTER (DOT 8), or the CLOSE button (ESC) (F1) if 
using the PAC Mate Omni, to save and close Buttons.  
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Messages 
The following describes various FaceToFace status and information 
messages. 

Message: Your request was declined by the remote device 

Description: Occurs because the remote device is configured to prevent 
remote FaceToFace devices from controlling it. 

 

Message: Client disconnected 

Description: The client and server are no longer connected and the 
FaceToFace conversation is closed. 

 

Message:  Connection successful 

Description: The client and server are connected and a FaceToFace 
conversation can begin. 

 

Message: Server mode: Waiting for Connection…  

Description: Server standby mode that indicates that FaceToFace is 
started on the Server device, but it is not connected to a client device. 

 

Message: Client mode: Attempting connection…  

Description: Client standby mode that indicates that FaceToFace is 
started on the Client device, but is not connected to the server device. 

 

Message: Requesting battery status… 
Remote device: Battery X%, where X is a value from 0 to 100 percent.  

Description: Indicates the battery status of the remote device.  
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Message: Ready.  

Description: Appears on a device after the conversation has been reset 
by a remote device. 

 

Message: Remote device: Conversation restarted successfully.  

Description: This indicates that your attempt to reset the conversation on 
the remote device was successful. This also deletes the conversation text 
on the remote device’s screen. 

 

Message: Confirm: Are you sure you want to shut down FaceToFace on 
the remote device?  

Description: Appears when you attempt to remotely close FaceToFace 
on the other device using the Shut Down FaceToFace command. 

 

Message: Attempting to shut down FaceToFace on the remote device… 
Status: FaceToFace on the remote device was shut down successfully.  
Status: Server disconnected. Please make sure the server is running, 
then exit and restart FaceToFace. 

Description: Appears when you remotely close FaceToFace on a remote 
device, the following messages appear on your device. 

 

Message: Status: Server disconnected. Please make sure the server is 
running, then exit and restart FaceToFace.  

Description: Indicates that the connection between the server and client 
devices dropped. To continue the conversation, make sure that the server 
is running, and then restart FaceToFace on the client device. When you 
remotely close FaceToFace on a remote device, the following messages 
appear on your device: 

“Attempting to shut down FaceToFace on the remote device… 
Status: FaceToFace on the remote device was shut down successfully.  
Status: Server disconnected. Please make sure the server is running, 
then exit and restart FaceToFace.” 
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FaceToFace Keyboard Shortcuts 
The following is a list of the keyboard shortcuts available in FaceToFace. 

Command BX Keystroke QX Keystroke 

Select All E CHORD, A CTRL+A 

Copy Selected Text E CHORD, C CTRL+C 

Append Paste E CHORD, P CTRL+V 

Clear History DOT 8+H,  
DOTS 1-2-5-8  

CTRL+H 

Battery Status DOT 8+B,  
DOTS 1-2-8 

CTRL+B 

Restart 
Conversation 

DOT 8+R,  
DOTS 1-2-3-5-8 

CTRL+R 
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Troubleshooting 
 

Successful connection, but no conversation  
If you can establish a successful connection between devices, but you 
cannot converse with the other device, try the following solution.  

Solution: Close and restart FaceToFace on the server device, and then 
close and restart FaceToFace on the client device. The server device 
must always start first.  

No connection  
If you cannot establish a connection between devices, try one of the 
following solutions.  

Solution: Close and restart FaceToFace on the server device, and then 
close and restart FaceToFace on the client device. The server device 
must always start first.  

Solution: If PAC Mate to PAC Mate communication is not possible, make 
sure that one PAC Mate is configured for Server mode and the other PAC 
Mates are configured for Client mode. See Changing Server and Client 
Mode for more information.  

Solution: If the message, “No Bluetooth device was found. Do you 
want to try again, Yes, No?” appears, make sure that all devices are 
configured for Discoverable mode. See Making Your PAC Mate 
Discoverable for more information. 

Solution: If the messages, "No Bluetooth device found" and "Error: 
unable to open the serial port" appear, make sure that both Bluetooth 
COM ports are selected. This is described in the Bluetooth configuration 
procedures found in the Configuring Bluetooth on the PAC Mate section 
of the FaceToFace user's guide.  

Bluetooth device not discovered 
When you open a Bluetooth session on a client device, all detected 
Bluetooth devices appear in a Device Discovery dialog. If the device you 
want to connect to does not appear in the list, try the following. 
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Solution: Open the undiscovered device’s Bluetooth settings, and from 
the General page of the Device manager, check the Discoverable option. 
For more information, refer to Making Your PAC Mate Discoverable.  

Bluetooth authentication requested 
Depending on the default settings of the Bluetooth device, Bluetooth 
authentication may be requested when you make a connection between a 
PAC Mate Omni and a desktop or laptop computer running FaceToFace 
Desktop.  

Solution: Open the Bluetooth settings on your computer and disable 
authentication for the Serial Port service. 

Alternatively, open the Bluetooth settings multi-page dialog box on the 
PAC Mate Omni and navigate to the COM ports page. Select the 
outgoing port, press the APPLICATIONS key (F2 CHORD), choose Edit, 
and use the SPACEBAR to clear the Secure connection check box. 

Scrambled text appears in FaceToFace Desktop  
If incoming text appears scrambled on your screen in FaceToFace 
Desktop, try the following solution.  

Solution: PAC Mate BX users should avoid using contracted braille 
symbols and contractions when conversing with a FaceToFace Desktop 
user. Since contracted braille does not translate into plain text, the 
FaceToFace Desktop user will see braille contractions as symbols, such 
as /, &, >, }, and so on. 
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